DNS down
Major incident
Main website
CDN
Live
2025-07-29 07:24 UTC
· 5 hours, 8 minutes
Updates
Resolved
July 29, 2025 · 12:30 UTC
And we’re back! It might take a little while for the DNS to propagate fully and some old caches to expire, but the site and CDN are now back to normal. Meanwhile, I need to go and try to calm down a little, take stock and post-mortem this incident.
Investigating
July 29, 2025 · 09:04 UTC
If you are using a cdn.datatables.net URL to load scripts and styles, please update the cdn.datatables.net
to be datatables-cdn.com
. The path following the name stays the same - just update the domain.
← Back